← 문제 라이브러리
K8s 고급 K8S 1221 · 21분

CoreDNS pod는 Running인데 질의가 계속 실패

확장 후에도 CoreDNS는 Running인데, pod가 새 노드 그룹에 배치된 뒤에만 이름 해석이 실패합니다.

Pro
시나리오

확장 후에도 CoreDNS는 Running인데, pod가 새 노드 …

구독하면 이어서 볼 수 있어요

이 문제의 전체 시나리오와 점검 체크리스트, 복구 순서, 모범 풀이는 Pro 구독에서 열립니다.

구독 안내 보기