← 문제 라이브러리
K8s 고급 K8S 1224 · 18분

서류상 PDB는 disruption을 허용하는데 drain이 계속 멈춤

운영자가 클러스터에서 충분한 레플리카를 셀 수 있는데도 노드 drain이나 점검 창이 계속 실패합니다.

Pro
시나리오

운영자가 클러스터에서 충분한 레플리카를 셀 수 있는데도 노드 …

구독하면 이어서 볼 수 있어요

이 문제의 전체 시나리오와 점검 체크리스트, 복구 순서, 모범 풀이는 Pro 구독에서 열립니다.

구독 안내 보기