← 문제 라이브러리
K8s 중급 K8S 1235 · 18분

init 작업이 권한은 고치는데 주 컨테이너가 계속 실패

CSI 마운트와 init 로직의 상대적 타이밍에 따라 pod가 어떤 재시작에서는 성공하고 어떤 때는 실패합니다.

Pro
시나리오

CSI 마운트와 init 로직의 상대적 타이밍에 따라 pod가 어떤 …

구독하면 이어서 볼 수 있어요

이 문제의 전체 시나리오와 점검 체크리스트, 복구 순서, 모범 풀이는 Pro 구독에서 열립니다.

구독 안내 보기