← 문제 라이브러리
K8s 고급 K8S 1270 · 17분

LoadBalancer Service가 클러스터 내부에서는 되는데 외부 트래픽은 실패

NLB로 서비스를 외부에 노출한 뒤, 클러스터 내부 테스트는 계속 통과하는데 외부 트래픽만 실패합니다.

Pro
시나리오

NLB로 서비스를 외부에 노출한 뒤, 클러스터 내부 테스트는 계속 …

구독하면 이어서 볼 수 있어요

이 문제의 전체 시나리오와 점검 체크리스트, 복구 순서, 모범 풀이는 Pro 구독에서 열립니다.

구독 안내 보기