← 문제 라이브러리
K8s 고급 K8S 1285 · 17분

노드 그룹은 확장되는데 새 pod가 계속 CNI 할당에 실패

EKS 노드는 잘 올라오는데, VPC의 다른 subnet에는 여유가 많은 상태에서 pod가 계속 IP 할당에 실패합니다.

Pro
시나리오

EKS 노드는 잘 올라오는데, VPC의 다른 subnet에는 여유가 …

구독하면 이어서 볼 수 있어요

이 문제의 전체 시나리오와 점검 체크리스트, 복구 순서, 모범 풀이는 Pro 구독에서 열립니다.

구독 안내 보기