← 문제 라이브러리
K8s 고급 K8S 1490 · 11분

ingress-nginx admission 패치는 성공했는데 websocket 업그레이드가 계속 실패

ingress annotation을 중앙화한 뒤 canary 사용자에게만 WebSocket 업그레이드가 실패합니다.

Pro
시나리오

ingress annotation을 중앙화한 뒤 canary …

구독하면 이어서 볼 수 있어요

이 문제의 전체 시나리오와 점검 체크리스트, 복구 순서, 모범 풀이는 Pro 구독에서 열립니다.

구독 안내 보기