다음으로 이어서 보기 좋은 문제 Linux 고급 rootless Docker host가 DNS는 수동으로 해석하는데 컨테이너가 실패 rootless 컨테이너 서비스가 재부팅은 견디는데, 네트워크 도달성은 멀쩡한 채로 이름 해석만 실패합니다. Linux 고급 rootless Podman이나 Docker 서비스가 업그레이드는 견디고 재부팅 후 실패 강화된 host가 rootless 컨테이너용 전용 서비스 계정을 쓰는데, 재부팅 후 누군가 로그인할 때까지 런타임이 내려가 있습니다. Linux 고급 Fedora host는 깨끗하게 업데이트되는데 컨테이너 DNS가 실패 갱신이나 재연결 이벤트 후, 기본 연결성과 일반 DNS는 멀쩡한데 일부 도메인만 실패합니다. Linux 고급 rootless Docker 서비스가 재부팅 전까지만 됨 노드 이미지를 갱신한 뒤, 재부팅하면 누군가 수동으로 로그인할 때까지 rootless 컨테이너 서비스가 내려가 있습니다.
Linux 고급 rootless Docker host가 DNS는 수동으로 해석하는데 컨테이너가 실패 rootless 컨테이너 서비스가 재부팅은 견디는데, 네트워크 도달성은 멀쩡한 채로 이름 해석만 실패합니다.
Linux 고급 rootless Podman이나 Docker 서비스가 업그레이드는 견디고 재부팅 후 실패 강화된 host가 rootless 컨테이너용 전용 서비스 계정을 쓰는데, 재부팅 후 누군가 로그인할 때까지 런타임이 내려가 있습니다.
Linux 고급 rootless Docker 서비스가 재부팅 전까지만 됨 노드 이미지를 갱신한 뒤, 재부팅하면 누군가 수동으로 로그인할 때까지 rootless 컨테이너 서비스가 내려가 있습니다.