자격증문제 911개· 검수 문제 26개

CompTIA Security+

CompTIA Security+ 준비에 도움이 되는 장애 대응 문제 911개를 모았습니다.

모든 문제 911개

SECURITY-1606JWKS 엔드포인트 수정은 맞는데 verifier 하나가 계속 토큰을 거부JWKS 엔드포인트를 고친 뒤에도 검증기 하나가 계속 토큰을 거부합니다.Security고급9분ProSECURITY-1588RADIUS failover는 되는데 PAM 스택 하나가 계속 유효한 사용자를 거부RADIUS failover 중 PAM 스택 하나가 계속 정상 사용자를 거부합니다.Security고급9분ProSECURITY-1554secret 교체는 끝났는데 워크로드 하나가 계속 폐기된 값을 사용저장소 전반에 걸쳐 교체한 뒤에도 워크로드 하나가 폐기된 secret을 계속 씁니다.Security중급9분ProSECURITY-1518SIEM 파서가 새 방화벽 필드를 받아들이는데 상관이 계속 깨짐벤더 형식이 바뀐 뒤 방화벽 피드 하나에서만 위협 상관이 깨집니다.Security중급9분ProSECURITY-1528SIEM 파서가 새 방화벽 필드를 받아들이는데 상관이 계속 깨짐형식을 갱신한 뒤 방화벽 피드 하나에서만 위협 상관이 깨집니다.Security중급9분ProSECURITY-1508SIEM 파서가 새 방화벽 필드를 받아들이는데 위협 상관이 계속 깨짐벤더 형식이 바뀐 뒤 방화벽 피드 하나에서만 위협 상관이 깨집니다.Security중급9분ProSECURITY-1498SIEM 파이프라인이 새 방화벽 필드를 파싱하는데 위협 상관이 계속 깨짐벤더 형식 갱신으로 zone 필드가 추가된 뒤 방화벽 피드 하나에서만 위협 상관이 깨집니다.Security중급9분ProSECURITY-1478토큰 introspection 롤백으로 클라이언트는 복구됐는데 서비스 하나가 계속 요청을 거부negative introspection 캐시가 별도 sidecar에 있어 앱을 재시작해도 요청이 계속 실패합니다.Security중급9분ProSECURITY-1468토큰 introspection 캐시가 복구된 서비스 계정을 계속 거부긴급 롤백으로 IdP에서 클라이언트를 복구했는데도 서비스 계정 하나가 계속 인가되지 않습니다.Security중급9분ProSECURITY-1459Elastic 규칙이 사건을 중복 생성하기 시작기반 이벤트 양은 그대로인데 ECS 정리 후 사건 수가 급증합니다.Security중급10분ProSECURITY-1464Elastic 탐지 규칙이 사건을 중복 생성원시 이벤트 양은 그대로인데 수집 파이프라인 이전 후 사건 수가 두 배가 됩니다.Security중급10분ProSECURITY-1474Elastic 탐지가 계속 시끄러움수집 분기 하나만 ECS로 정규화되고 다른 쪽은 ECS 이전 필드 매핑을 쓰면서 경보량이 늘어납니다.Security중급10분ProSECURITY-1417fail2ban jail이 로그인 실패는 제대로 읽는데 로깅 이전 후 차단이 멈춤구조화 로그로 옮긴 뒤 fail2ban이 리버스 프록시를 차단한다고 보고하며 남용 급증이 계속됩니다.Security중급10분ProSECURITY-1437fail2ban jail이 실패는 계속 읽으면서 제대로 차단하지 않음구조화 로그로 옮긴 뒤 fail2ban이 프록시를 차단한다고 보고하며 남용이 계속됩니다.Security중급10분ProSECURITY-1427fail2ban jail이 실패는 읽는데 로깅 이전 후 제대로 차단하지 않음구조화 로그로 옮긴 뒤 fail2ban이 프록시를 차단한다고 보고하며 남용이 계속됩니다.Security중급10분ProSECURITY-1407fail2ban jail이 악성 클라이언트를 계속 차단 해제로그인 남용 버스트가 중앙 로그에는 보이는데, 로깅 이전 후 로컬 fail2ban jail이 거의 반응하지 않습니다.Security중급10분ProSECURITY-1397fail2ban jail이 올바른 이벤트에 매칭하고도 아무것도 차단하지 않음구조화 로깅으로 이전한 뒤 fail2ban이 사건에는 매칭하면서 실효성 있는 차단을 만들지 못합니다.Security중급10분ProSECURITY-1447fail2ban jail이 클라이언트 대신 프록시를 계속 차단구조화 로깅으로 이전한 뒤 fail2ban이 리버스 프록시를 차단한다고 보고하며 남용이 계속됩니다.Security중급10분ProSECURITY-1387fail2ban 규칙이 올바른 로그 줄에 트리거되고도 클라이언트를 차단하지 않음인증 로그 파이프라인을 현대화한 뒤 fail2ban이 이벤트에는 매칭하면서 진짜 출발지 IP를 끝내 차단하지 못합니다.Security중급10분ProSECURITY-1415htpasswd 교체가 적용된 것처럼 보이는데 옛 비밀번호가 계속 통함basic auth 교체가 디스크에는 반영됐는데 pod가 재시작할 때까지 ingress가 옛 비밀번호를 계속 받아들입니다.Security중급10분Pro