다음으로 이어서 보기 좋은 문제 K8s 고급 EKS 인증 이전이 노드 접근을 깨뜨림 팀이 EKS 인증 모드 이전 가이드를 따르다 aws-auth 항목을 의도보다 많이 지웠습니다. 클러스터는 일부 동작하는데 관리형 노드 그룹이 제대로 동작하지 않습니다. K8s 고급 aws-auth는 계속 맞아 보이는데 kubelet 부트스트랩이 실패 클러스터 인증 이전이 서류상 옛 매핑을 유지하는데, 노드 신원 경로가 그 아래에서 바뀌어 노드 부트스트랩이 실패하기 시작합니다. K8s 고급 노드 인스턴스는 AWS에서 정상인데 끝내 클러스터에 합류하지 못함 팀이 launch template과 커스텀 이미지로 노드 프로비저닝을 바꿨는데 EC2 인스턴스가 끝내 클러스터에 합류하지 못합니다. K8s 고급 관리형 노드는 잘 합류하는데 서비스 트래픽이 계속 실패 스케일 이벤트로 정상 노드가 추가됐는데 직후 일부 트래픽이 계속 실패합니다.
K8s 고급 EKS 인증 이전이 노드 접근을 깨뜨림 팀이 EKS 인증 모드 이전 가이드를 따르다 aws-auth 항목을 의도보다 많이 지웠습니다. 클러스터는 일부 동작하는데 관리형 노드 그룹이 제대로 동작하지 않습니다.
K8s 고급 aws-auth는 계속 맞아 보이는데 kubelet 부트스트랩이 실패 클러스터 인증 이전이 서류상 옛 매핑을 유지하는데, 노드 신원 경로가 그 아래에서 바뀌어 노드 부트스트랩이 실패하기 시작합니다.
K8s 고급 노드 인스턴스는 AWS에서 정상인데 끝내 클러스터에 합류하지 못함 팀이 launch template과 커스텀 이미지로 노드 프로비저닝을 바꿨는데 EC2 인스턴스가 끝내 클러스터에 합류하지 못합니다.