다음으로 이어서 보기 좋은 문제 K8s 고급 관리형 노드는 잘 합류하는데 서비스 트래픽이 계속 실패 스케일 이벤트로 정상 노드가 추가됐는데 직후 일부 트래픽이 계속 실패합니다. K8s 고급 노드 그룹은 정상으로 보이는데 일부 pod가 계속 시작하지 못함 EKS 클러스터에 새 노드 그룹이 합류했는데 새 인스턴스에 배치된 일부 워크로드만 실패하기 시작합니다. K8s 고급 노드 그룹은 Ready가 되는데 일부 워크로드가 계속 실패 EKS 클러스터에 새 노드 그룹이 합류했는데 거기 배치된 pod만 시작이나 네트워킹에서 실패하기 시작합니다. K8s 고급 Service의 pod와 endpoint가 정상인데 요청이 계속 실패 EKS 클러스터에 새 노드 그룹이 합류했는데, 완전히 Ready인데도 거기 배치된 pod만 Service 트래픽에서 실패하기 시작합니다.
K8s 고급 Service의 pod와 endpoint가 정상인데 요청이 계속 실패 EKS 클러스터에 새 노드 그룹이 합류했는데, 완전히 Ready인데도 거기 배치된 pod만 Service 트래픽에서 실패하기 시작합니다.