다음으로 이어서 보기 좋은 문제 K8s 고급 Cilium 롤아웃 후 네임스페이스 하나가 도달 불가 플랫폼 팀이 label을 표준화한 뒤 일부 노드에서만 네임스페이스 하나가 east-west 트래픽을 잃습니다. K8s 고급 Cilium 업그레이드 후 네임스페이스 하나가 도달 불가 label 정리를 배포한 뒤 일부 노드에서만 네임스페이스 하나가 트래픽을 잃습니다. K8s 고급 Cilium FQDN 정책이 패키지 미러를 허용하는데 노드 부트스트랩이 계속 실패 mirror 도메인이 정책에 있는데도 콜드 스타트에서만 노드 부트스트랩이나 업그레이드가 실패합니다. K8s 고급 kube-proxy 대체 이전이 worker 노드에서는 되는데 컨트롤 플레인에 있는 daemonset 하나가 서비스 도달성을 잃음 데이터플레인 이전으로 pod 트래픽은 좋아졌는데, 컨트롤 플레인 노드의 host-network 에이전트만 서비스 조회나 접근에 실패합니다.
K8s 고급 Cilium FQDN 정책이 패키지 미러를 허용하는데 노드 부트스트랩이 계속 실패 mirror 도메인이 정책에 있는데도 콜드 스타트에서만 노드 부트스트랩이나 업그레이드가 실패합니다.
K8s 고급 kube-proxy 대체 이전이 worker 노드에서는 되는데 컨트롤 플레인에 있는 daemonset 하나가 서비스 도달성을 잃음 데이터플레인 이전으로 pod 트래픽은 좋아졌는데, 컨트롤 플레인 노드의 host-network 에이전트만 서비스 조회나 접근에 실패합니다.