← 문제 라이브러리
K8s 고급 K8S 1399 · 15분

kube-proxy 대체 이전이 worker 노드에서는 되는데 컨트롤 플레인에 있는 daemonset 하나가 서비스 도달성을 잃음

데이터플레인 이전으로 pod 트래픽은 좋아졌는데, 컨트롤 플레인 노드의 host-network 에이전트만 서비스 조회나 접근에 실패합니다.

Pro
시나리오

데이터플레인 이전으로 pod 트래픽은 좋아졌는데, 컨트롤 플레인 노드의 …

구독하면 이어서 볼 수 있어요

이 문제의 전체 시나리오와 점검 체크리스트, 복구 순서, 모범 풀이는 Pro 구독에서 열립니다.

구독 안내 보기