← 문제 라이브러리
K8s 고급 K8S 1447 · 14분

Cilium FQDN 정책이 시작 트래픽은 허용하고 정상 운영 pull은 차단

시작할 때는 이미지 pull이 되는데 노드 로컬 DNS가 인계한 뒤 실패합니다.

Pro
시나리오

시작할 때는 이미지 pull이 되는데 노드 로컬 DNS가 인계한 뒤 …

구독하면 이어서 볼 수 있어요

이 문제의 전체 시나리오와 점검 체크리스트, 복구 순서, 모범 풀이는 Pro 구독에서 열립니다.

구독 안내 보기