다음으로 이어서 보기 좋은 문제 K8s 고급 Cilium FQDN 정책이 시작 트래픽은 허용하고 정상 운영 pull은 차단 시작할 때는 이미지 pull이 되는데 노드 로컬 DNS가 인계한 뒤 실패합니다. K8s 고급 Cilium 업그레이드는 끝났는데 east-west 트래픽이 계속 드롭 Cilium 컨트롤 플레인 업그레이드 후 peering된 구간 하나 사이에서만 클러스터 간 서비스 호출이 실패합니다. K8s 고급 Cilium 정책 롤아웃은 맞아 보이는데 네임스페이스 하나가 계속 east-west 트래픽을 드롭 Cilium peering을 갱신한 뒤 노드 풀 하나에서만 클러스터 간 서비스 트래픽이 실패합니다. K8s 고급 Cilium 업그레이드는 끝났는데 노드 하나가 계속 서비스 트래픽을 드롭 Cilium 클러스터에서 변동이 큰 롤링 업데이트 후 노드 하나만 서비스 트래픽을 떨어뜨립니다.
K8s 고급 Cilium 업그레이드는 끝났는데 east-west 트래픽이 계속 드롭 Cilium 컨트롤 플레인 업그레이드 후 peering된 구간 하나 사이에서만 클러스터 간 서비스 호출이 실패합니다.
K8s 고급 Cilium 정책 롤아웃은 맞아 보이는데 네임스페이스 하나가 계속 east-west 트래픽을 드롭 Cilium peering을 갱신한 뒤 노드 풀 하나에서만 클러스터 간 서비스 트래픽이 실패합니다.
K8s 고급 Cilium 업그레이드는 끝났는데 노드 하나가 계속 서비스 트래픽을 드롭 Cilium 클러스터에서 변동이 큰 롤링 업데이트 후 노드 하나만 서비스 트래픽을 떨어뜨립니다.