다음으로 이어서 보기 좋은 문제 K8s 고급 Cilium FQDN 정책은 갱신된 것으로 보이는데 pod가 계속 실패 갱신된 정책이 노드에 보이는데도 egress FQDN 규칙을 좁힌 뒤 pod가 계속 차단됩니다. K8s 고급 Cilium kube-proxy 대체 롤아웃이 끝났는데 노드 하나가 계속 옛 백엔드로 트래픽을 보냄 kube-proxy 대체를 배포한 뒤에도 노드 하나가 계속 옛 백엔드로 요청을 보냅니다. K8s 고급 Cilium FQDN 정책이 이미지 pull은 허용하고 이후 gRPC 의존은 차단 init pull과 시작 확인은 통과하는데 같은 FQDN 정책 아래에서 정상 상태 서비스 호출이 실패하기 시작합니다. K8s 고급 Cilium 정책 롤아웃은 맞아 보이는데 네임스페이스 하나가 계속 east-west 트래픽을 드롭 Cilium peering을 갱신한 뒤 노드 풀 하나에서만 클러스터 간 서비스 트래픽이 실패합니다.
K8s 고급 Cilium kube-proxy 대체 롤아웃이 끝났는데 노드 하나가 계속 옛 백엔드로 트래픽을 보냄 kube-proxy 대체를 배포한 뒤에도 노드 하나가 계속 옛 백엔드로 요청을 보냅니다.
K8s 고급 Cilium FQDN 정책이 이미지 pull은 허용하고 이후 gRPC 의존은 차단 init pull과 시작 확인은 통과하는데 같은 FQDN 정책 아래에서 정상 상태 서비스 호출이 실패하기 시작합니다.
K8s 고급 Cilium 정책 롤아웃은 맞아 보이는데 네임스페이스 하나가 계속 east-west 트래픽을 드롭 Cilium peering을 갱신한 뒤 노드 풀 하나에서만 클러스터 간 서비스 트래픽이 실패합니다.