다음으로 이어서 보기 좋은 문제 K8s 고급 Cilium FQDN 정책이 부트스트랩 패키지 다운로드는 허용하고 장기 gRPC는 차단 시작은 성공하는데 같은 FQDN 기반 egress 정책 아래에서 장수 서비스 호출이 나중에 실패합니다. K8s 고급 Cilium FQDN 정책이 시작 시 다운로드는 허용하고 정상 운영 gRPC는 차단 시작은 통과하는데 같은 FQDN 기반 정책 아래에서 장수 gRPC 호출이 나중에 실패하기 시작합니다. K8s 고급 Cilium 정책이 네임스페이스를 허용하는데도 node-local DNS가 차단 노드 로컬 DNS와 host 방화벽 강화를 함께 켠 직후 노드 풀 하나의 pod가 DNS를 잃습니다. K8s 고급 Cilium FQDN 정책은 갱신된 것으로 보이는데 pod가 계속 실패 갱신된 정책이 노드에 보이는데도 egress FQDN 규칙을 좁힌 뒤 pod가 계속 차단됩니다.
K8s 고급 Cilium FQDN 정책이 부트스트랩 패키지 다운로드는 허용하고 장기 gRPC는 차단 시작은 성공하는데 같은 FQDN 기반 egress 정책 아래에서 장수 서비스 호출이 나중에 실패합니다.
K8s 고급 Cilium FQDN 정책이 시작 시 다운로드는 허용하고 정상 운영 gRPC는 차단 시작은 통과하는데 같은 FQDN 기반 정책 아래에서 장수 gRPC 호출이 나중에 실패하기 시작합니다.
K8s 고급 Cilium 정책이 네임스페이스를 허용하는데도 node-local DNS가 차단 노드 로컬 DNS와 host 방화벽 강화를 함께 켠 직후 노드 풀 하나의 pod가 DNS를 잃습니다.