다음으로 이어서 보기 좋은 문제 Linux 중급 rootless Podman 서비스가 로그아웃 후 죽음 계정 수명주기 정리 후 rootless 서비스가 로그아웃마다 죽습니다. Linux 중급 rootless 컨테이너가 재부팅은 견디고도 health check에 계속 실패 rootless 서비스가 재부팅 후에만 실패하고 이후 수동 재시작은 잘 됩니다. Linux 고급 rootless 서비스가 linger로 시작되고 재부팅 후에만 아웃바운드 DNS를 잃음 rootless 워크로드가 재부팅은 견디는데, 순수 연결성과 서비스 시작은 정상인 채로 이름 해석만 실패합니다. Linux 중급 systemd 타이머는 제때 발동하는데 백업이 끝내 돌지 않음 패키지 정리가 한때 고정이던 작업 경로를 지운 뒤 예약 백업이 조용히 멈춥니다.
Linux 고급 rootless 서비스가 linger로 시작되고 재부팅 후에만 아웃바운드 DNS를 잃음 rootless 워크로드가 재부팅은 견디는데, 순수 연결성과 서비스 시작은 정상인 채로 이름 해석만 실패합니다.