다음으로 이어서 보기 좋은 문제 Network 고급 NGINX 리버스 프록시가 upstream 하나를 계속 정상으로 표시하는데 실제 트래픽이 실패 백엔드 인증서를 교체한 뒤, passive 프록시 health는 정상인데 새로 들어오는 사용자 요청만 실패합니다. Network 고급 OpenSearch 앞의 NGINX 리버스 프록시가 질의는 서빙하고 대량 수집이 타임아웃 가독성을 위해 리버스 프록시를 재구성한 뒤, 일반 검색 질의는 빠른데 대량 수집만 타임아웃하기 시작합니다. Network 중급 OpenSearch 앞의 리버스 프록시는 초록인데 대량 수집이 타임아웃 route를 명확히 하려고 OpenSearch 프록시를 재구성한 뒤, 부하가 걸리면 대량 수집만 타임아웃하기 시작합니다. Network 중급 NGINX 뒤의 OpenSearch 클러스터가 질의는 서빙하고 대량 쓰기가 타임아웃 명확성을 위해 리버스 프록시를 재구성한 뒤, 검색은 멀쩡한데 부하가 걸리면 대량 수집만 타임아웃하기 시작합니다.
Network 고급 NGINX 리버스 프록시가 upstream 하나를 계속 정상으로 표시하는데 실제 트래픽이 실패 백엔드 인증서를 교체한 뒤, passive 프록시 health는 정상인데 새로 들어오는 사용자 요청만 실패합니다.
Network 고급 OpenSearch 앞의 NGINX 리버스 프록시가 질의는 서빙하고 대량 수집이 타임아웃 가독성을 위해 리버스 프록시를 재구성한 뒤, 일반 검색 질의는 빠른데 대량 수집만 타임아웃하기 시작합니다.
Network 중급 OpenSearch 앞의 리버스 프록시는 초록인데 대량 수집이 타임아웃 route를 명확히 하려고 OpenSearch 프록시를 재구성한 뒤, 부하가 걸리면 대량 수집만 타임아웃하기 시작합니다.
Network 중급 NGINX 뒤의 OpenSearch 클러스터가 질의는 서빙하고 대량 쓰기가 타임아웃 명확성을 위해 리버스 프록시를 재구성한 뒤, 검색은 멀쩡한데 부하가 걸리면 대량 수집만 타임아웃하기 시작합니다.