← 문제 라이브러리
Network 고급 NETWORK-1331 · 15분

NGINX 리버스 프록시가 upstream 하나를 계속 정상으로 표시하는데 실제 트래픽이 실패

백엔드 인증서를 교체한 뒤, passive 프록시 health는 정상인데 새로 들어오는 사용자 요청만 실패합니다.

Pro
시나리오

백엔드 인증서를 교체한 뒤, passive 프록시 health는 …

구독하면 이어서 볼 수 있어요

이 문제의 전체 시나리오와 점검 체크리스트, 복구 순서, 모범 풀이는 Pro 구독에서 열립니다.

구독 안내 보기