다음으로 이어서 보기 좋은 문제 Network 중급 하드웨어 로드밸런서 health check는 통과하는데 실제 트래픽이 실패 route 리팩터로 host 기반 매칭을 도입했는데 로드밸런서는 계속 백엔드를 정상으로 보고합니다. Network 고급 NGINX 리버스 프록시가 upstream 하나를 계속 정상으로 표시하는데 실제 트래픽이 실패 백엔드 인증서를 교체한 뒤, passive 프록시 health는 정상인데 새로 들어오는 사용자 요청만 실패합니다. Network 고급 OpenSearch 앞의 NGINX 리버스 프록시가 질의는 서빙하고 대량 수집이 타임아웃 가독성을 위해 리버스 프록시를 재구성한 뒤, 일반 검색 질의는 빠른데 대량 수집만 타임아웃하기 시작합니다. Network 중급 로드밸런서 모니터는 정상이라는데 클라이언트 POST 요청이 실패 새 검사 프로파일을 켠 뒤에만 백엔드는 초록인 채로 일부 클라이언트 요청이 실패하기 시작합니다.
Network 중급 하드웨어 로드밸런서 health check는 통과하는데 실제 트래픽이 실패 route 리팩터로 host 기반 매칭을 도입했는데 로드밸런서는 계속 백엔드를 정상으로 보고합니다.
Network 고급 NGINX 리버스 프록시가 upstream 하나를 계속 정상으로 표시하는데 실제 트래픽이 실패 백엔드 인증서를 교체한 뒤, passive 프록시 health는 정상인데 새로 들어오는 사용자 요청만 실패합니다.
Network 고급 OpenSearch 앞의 NGINX 리버스 프록시가 질의는 서빙하고 대량 수집이 타임아웃 가독성을 위해 리버스 프록시를 재구성한 뒤, 일반 검색 질의는 빠른데 대량 수집만 타임아웃하기 시작합니다.