자격증문제 862개· 검수 문제 22개

RHCSA

RHCSA 준비에 도움이 되는 장애 대응 문제 862개를 모았습니다.

모든 문제 862개

LINUX-1480Podman Quadlet unit이 계속 재시작housekeeping 작업이 옛 env 파일 경로를 지운 뒤 Quadlet 관리 컨테이너가 요동치기 시작합니다.Linux중급9분ProLINUX-1469rootless Podman 서비스가 로그아웃 후 죽음계정 수명주기 정리 후 rootless 서비스가 로그아웃마다 죽습니다.Linux중급9분ProLINUX-1513rotate된 로그 파일은 사라졌는데 디스크가 계속 참bind 마운트 로그를 쓰는 컨테이너 앱이 도는 host에서 rotation 후에도 디스크 사용량이 줄지 않습니다.Linux중급9분ProLINUX-1495rsync 배포는 끝났는데 앱이 계속 오래된 템플릿을 읽음심볼릭 링크 기반 rsync 배포 후 worker 프로세스 하나만 오래된 템플릿을 서빙합니다.Linux중급9분ProLINUX-1505rsync 배포는 끝났는데 앱이 계속 오래된 템플릿을 읽음심볼릭 링크 기반 배포 후 worker 하나만 오래된 템플릿을 서빙합니다.Linux중급9분ProLINUX-1474sudo 규칙은 있는데 자동화가 계속 접근을 잃음패키지 갱신이 deny 형태의 새 drop-in 파일을 도입한 뒤에만 자동화가 sudo를 잃습니다.Linux중급9분ProLINUX-1464sudoers drop-in이 관리자에게는 되고 자동화에서 실패OS를 갱신한 뒤 자동화가 sudo 접근을 잃는데 관리자는 규칙이 그대로 있다고 여깁니다.Linux중급9분ProLINUX-1515symlink 배포는 완료됐는데 워커 하나가 계속 낡은 템플릿을 서빙심볼릭 링크 기반 배포 후 worker 하나만 오래된 콘텐츠를 서빙합니다.Linux중급9분ProLINUX-1525symlink 배포는 완료됐는데 워커 하나가 계속 낡은 템플릿을 서빙심볼릭 링크 기반 배포 뒤 worker 하나만 오래된 콘텐츠를 서빙합니다.Linux중급9분ProLINUX-1481systemd oneshot 서비스가 엉뚱한 env 파일을 읽음설정 관리가 drop-in 심볼릭 링크를 교체한 뒤에도 서비스 재시작이 계속 폐기된 환경 값을 씁니다.Linux중급9분ProLINUX-1561systemd tmpfiles 규칙을 고쳤는데 소켓 하나가 계속 엉뚱한 모드로 열림tmpfiles를 정리한 뒤에도 서비스 소켓 하나가 계속 엉뚱한 권한으로 열립니다.Linux중급9분ProLINUX-1471systemd 타이머는 제때 발동하는데 백업이 끝내 돌지 않음패키지 정리가 한때 고정이던 작업 경로를 지운 뒤 예약 백업이 조용히 멈춥니다.Linux중급9분ProLINUX-1461배포 후 systemd path unit이 끝내 발동하지 않음릴리스 스크립트가 원자적 교체로 바뀐 뒤 배포 훅이 발동을 멈춥니다.Linux중급9분ProLINUX-1519저장소 mirror 이전은 성공했는데 unattended upgrade가 계속 옛 엔드포인트를 씀수동 apt 실행은 성공하는데 야간 갱신이 계속 폐기된 mirror를 씁니다.Linux중급9분ProLINUX-1499패키지 mirror 이전은 성공했는데 unattended upgrade가 계속 옛 저장소에서 받음수동 apt 실행은 성공하는데 unattended 업그레이드가 계속 폐기된 저장소를 씁니다.Linux중급9분ProLINUX-1490btrfs scrub이 오류를 정정했다고 보고하는데 백업이 계속 실패장수 스냅샷 sender를 계속 돌리는 host에서 scrub이 성공한 뒤에도 백업이 계속 실패합니다.Linux중급10분ProLINUX-1483chrony source는 도달되는데 VM 하나가 계속 시간을 건너뜀chrony peer는 정상인데 재개된 하이퍼바이저의 VM만 계속 시간을 건너뜁니다.Linux중급10분ProLINUX-1473chrony source는 정상으로 보이는데 Kerberos가 계속 실패NTP 풀 하나가 leap smear 전략이 다른 제공자로 옮긴 뒤 Kerberos 로그인 실패가 나타납니다.Linux중급10분ProLINUX-1463chrony 클러스터가 하이퍼바이저 풀 하나에서만 드리프트host 점검 후 재개된 게스트에서만 토큰 만료 관련 장애가 나타납니다.Linux중급10분ProLINUX-1413dnf 업데이트는 대화형으로는 성공하고 야간 패치가 실패대화형 갱신은 정상인데 프록시 신뢰를 바꾼 뒤 야간 패치 타이머가 실패하기 시작합니다.Linux중급10분Pro