다음으로 이어서 보기 좋은 문제 K8s 고급 Cilium FQDN 정책이 이미지 pull은 허용하고 이후 gRPC 의존은 차단 init pull과 시작 확인은 통과하는데 같은 FQDN 정책 아래에서 정상 상태 서비스 호출이 실패하기 시작합니다. K8s 고급 Cilium FQDN 정책이 부트스트랩 패키지 다운로드는 허용하고 장기 gRPC는 차단 시작은 성공하는데 같은 FQDN 기반 egress 정책 아래에서 장수 서비스 호출이 나중에 실패합니다. K8s 고급 Cilium FQDN 정책이 시작 시 다운로드는 허용하고 정상 운영 gRPC는 차단 시작은 통과하는데 같은 FQDN 기반 정책 아래에서 장수 gRPC 호출이 나중에 실패하기 시작합니다. K8s 고급 host 네트워크를 쓰는 관측 데몬이 collector에는 닿는데 데이터플레인 이전 후 연결을 잃음 CNI 데이터플레인 이전 후 host-network 모니터링 에이전트에서만 collector 트래픽이 깨집니다.
K8s 고급 Cilium FQDN 정책이 이미지 pull은 허용하고 이후 gRPC 의존은 차단 init pull과 시작 확인은 통과하는데 같은 FQDN 정책 아래에서 정상 상태 서비스 호출이 실패하기 시작합니다.
K8s 고급 Cilium FQDN 정책이 부트스트랩 패키지 다운로드는 허용하고 장기 gRPC는 차단 시작은 성공하는데 같은 FQDN 기반 egress 정책 아래에서 장수 서비스 호출이 나중에 실패합니다.
K8s 고급 Cilium FQDN 정책이 시작 시 다운로드는 허용하고 정상 운영 gRPC는 차단 시작은 통과하는데 같은 FQDN 기반 정책 아래에서 장수 gRPC 호출이 나중에 실패하기 시작합니다.
K8s 고급 host 네트워크를 쓰는 관측 데몬이 collector에는 닿는데 데이터플레인 이전 후 연결을 잃음 CNI 데이터플레인 이전 후 host-network 모니터링 에이전트에서만 collector 트래픽이 깨집니다.